tls-sni challenge disabledOperational

Components

acme-staging-v02.api.letsencrypt.org (Staging), acme-staging.api.letsencrypt.org (Staging), acme-v01.api.letsencrypt.org (Production)

Locations

High Assurance Datacenter 1, High Assurance Datacenter 2



January 18, 2018 23:40 UTC
[Resolved] https://community.letsencrypt.org/t/important-what-you-need-to-know-about-tls-sni-validation-issues/50811

January 18, 2018 18:43 UTC
[Resolved]

January 13, 2018 02:03 UTC
[Monitoring] Update regarding TLS-SNI validation: https://community.letsencrypt.org/t/tls-sni-challenges-disabled-for-most-new-issuance/50316

January 12, 2018 01:10 UTC
[Monitoring] Retweet: https://community.letsencrypt.org/t/2018-01-11-update-regarding-acme-tls-sni-and-shared-hosting-infrastructure/50188

January 12, 2018 00:54 UTC
[Monitoring] We've now posted our mitigation plan here: https://community.letsencrypt.org/t/2018-01-11-update-regarding-acme-tls-sni-and-shared-hosting-infrastructure/50188 We will keep this incident in monitoring for a few more days to help with awareness of the changes.

January 10, 2018 09:35 UTC
[Identified] Update regarding TLS-SNI validation can be found here: https://community.letsencrypt.org/t/2018-01-09-issue-with-tls-sni-01-and-shared-hosting-infrastructure/49996

January 10, 2018 02:16 UTC
[Investigating] The tls-sni challenge has been disabled due to strong credibility of a vulnerability report.

Back to current status